Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default Notifications

    My sound isn't sounding when I receive a text. It is set correctly in notifications
  2. #2  

    Default Re: Notifications

    Welcome to iMore! Check these things:
    1. Do you have your phone on silent? This is enabled/disabled using the switch on the left side of your device .
    2. Is your phone in Do-Not-Disturb? You'll see a moon icon in the upper right corner of your screen next to the time. This is enabled/disabled in Control Center by swiping up from the bottom of the screen.
    2. Do you have the notification Colin turned up enough? While viewing your homescreen use the volume buttons on the left or right side of the device (depending on the device) to adjust notification volume.
  3. #3  

    Default Re: Notifications

    Do you have an alert tone set for text? Go to Settings > Sounds and be sure!

Similar Threads

  1. Facebook Friend Request Notifications?
    By Wildo6882 in forum iPhone Apps & Games
    Replies: 22
    Last Post: 02-09-2016, 12:41 PM
  2. Replies: 1
    Last Post: 02-04-2016, 04:52 AM
  3. How to get rid of red ! In messenger app under show notification?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 01-31-2016, 06:45 PM
  4. Why won't my notifications clear out when I select Clear?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 01-31-2016, 09:26 AM
  5. Replies: 0
    Last Post: 01-28-2016, 03:35 PM

Posting Permissions