Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By pattylt
  1. Thread AuthorThread Author   #1  
    pattylt's Avatar
    iMore Newbie

    Posts
    16 Posts

    Default Is anyone else having restore issues?

    My new 6S 128G arrived yesterday and I was ready with a fresh backup (encrypted) on my hard drive. I do remember that there was a popup regarding a carrier update (TMobile) in the middle of the restore that I answered OK to as well as the 9.0.1 update. Not sure if that information is related or not but when complete I still had many, many apps that were in "waiting" status.
    Today, everything is still waiting. Had to go to TMobile to activate the phone anyway and he thought that it could be do to the phone not being turned on by TMobile yet and said to see what happens when I get back home on my wifi network.
    Well, nothing happened. I tried to just perform a sync and it seemed like it was updating some of the apps but when it got to step 7, it just sat there...I waited an hour and decided to do a total reset and restore again. That is where I am at now.
    I just wondered if anyone else is having this type of issue? If this doesn't work, I'm calling Apple unless someone has a great link or fix. My only other concern is that my restore point is now from this morning (yesterdays pre-new phone update must have been overwritten).
    Sigh... I want to PLAY with it. Not stare at my Mac.
  2. #2  
    Jaguarr40's Avatar
    iMore Genius

    Posts
    14,252 Posts

    Default Re: Is anyone else having restore issues?

    Good info and happy to say on my part that all went well. If on your end it seems to me you know what you are doing w/o a doubt so nothing sounds like there is any real issue.
    Why not use your Mac to look up the support number at Apple and let them sort it out for you even if it goes up the levels. There are some pretty good people there - even on level 2!! I would like to hear how this turns out even if you want to PM me, Best is to answer here though so everyone gets the benefit of the fix! Good luck and will wait for your answer.
    Last edited by Jaguarr40; 09-29-2015 at 04:37 PM.
  3. Thread AuthorThread Author   #3  
    pattylt's Avatar
    iMore Newbie

    Posts
    16 Posts

    Default Re: Is anyone else having restore issues?

    I'll do that! Thanks.
    Jaguarr40 likes this.
  4. #4  
    Jaguarr40's Avatar
    iMore Genius

    Posts
    14,252 Posts

    Default Re: Is anyone else having restore issues?

    Quote Originally Posted by pattylt View Post
    I'll do that! Thanks.
    Most welcome and as Mentioned before, Good luck and hope all goes well.
  5. Thread AuthorThread Author   #5  
    pattylt's Avatar
    iMore Newbie

    Posts
    16 Posts

    Default Re: Is anyone else having restore issues?

    UPDATE!
    This restore worked just fine. I "think" it was all my fault to start with. I noticed this time that as soon as ITunes showed the restore complete, the phone was actually still syncing! I just bet I disconnected too soon (yes, a tad bit anxious) and it interrupted the installs of all my apps. I do have 217 apps and should have realized that that might just take a wee bit of time.
    So, lesson learned. Be patient.
    It took almost an hour to finish the sync process! Since I interrupted the process the first time, it probably just didn't know where to start up again. At least now all is well and I am off to play with the 3D photos... and the 3D touch...

    Odd other issue... since I had synced my watch before the second restore, it is still synced to my phone... but my phone doesn't know that. It thinks it needs to sync again. Guess I will have to do that, too.....later <grin>
  6. #6  

    Default Re: Is anyone else having restore issues?

    Quote Originally Posted by pattylt View Post
    UPDATE!
    This restore worked just fine. I "think" it was all my fault to start with. I noticed this time that as soon as ITunes showed the restore complete, the phone was actually still syncing! I just bet I disconnected too soon (yes, a tad bit anxious) and it interrupted the installs of all my apps. I do have 217 apps and should have realized that that might just take a wee bit of time.
    So, lesson learned. Be patient.
    It took almost an hour to finish the sync process! Since I interrupted the process the first time, it probably just didn't know where to start up again. At least now all is well and I am off to play with the 3D photos... and the 3D touch...

    Odd other issue... since I had synced my watch before the second restore, it is still synced to my phone... but my phone doesn't know that. It thinks it needs to sync again. Guess I will have to do that, too.....later <grin>
    We're glad it all worked out for you, and thanks for the update. Take care...

Similar Threads

  1. My iPhone 6 plus had so many problems, is it common?
    By iMore Question in forum iPhone 6 Plus
    Replies: 5
    Last Post: 10-04-2015, 04:34 PM
  2. Why does my iPad say storage is full when it isn't?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2015, 04:54 PM
  3. Is the iPhone 6S on the Apple Canada site unlocked?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2015, 03:51 PM
  4. If you have 6s/iOS 9.01/Gmail app try this
    By donawalt in forum iPhone 6s
    Replies: 4
    Last Post: 09-29-2015, 03:10 PM
  5. Twitter is reportedly planning to support posts longer than 140 characters
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-29-2015, 02:40 PM

Posting Permissions