1. iMore Question's Avatar
    After the new update I cannot keep all of my previously purchased songs hidden in music. I know how to turn the option on and off but I turn it off and it's good for 2 songs or so then all my previous purchases re-appear while the option is set to off. It does this in both artist and song mode. I have turned off Apple music and even disabled cellular data use for music with no results. Any help is appreciated. I drive semi for a living so this issue isn't something I want to be dealing with. My music is my life line! Thanks in advance!
    07-30-2015 07:15 PM
  2. kch50428's Avatar
    Were you using iTunes Match? Go to Settings...Music... turn off iCloud Music Library and you'll only see items you've synced to your phone from iTunes on computer.
    07-30-2015 07:49 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-30-2015, 06:43 PM
  2. Why is my Apple Watch on Beta 4 so buggy?
    By iMore Question in forum Apple Watch
    Replies: 1
    Last Post: 07-30-2015, 06:17 PM
  3. Replies: 1
    Last Post: 07-30-2015, 05:49 PM
  4. Replies: 3
    Last Post: 07-30-2015, 05:31 PM
  5. Replies: 2
    Last Post: 07-30-2015, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD