Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default posixpawn version 1.0.8 and itunes 12

    when i want to start posixpawn version 1.0.8 and i right click as admin it says that requires itunes 9 and up but i have itunes 12 and then stops
  2. #2  
    kch50428's Avatar
    iMore Genius

    20,845 Posts
    Global Posts
    21,726 Global Posts

    Default Re: posixpawn version 1.0.8 and itunes 12

    That's something you'll need to take up with the developers.

Similar Threads

  1. What does core time ips synced mean in my diagnostics and data info mean?
    By iMore Question in forum General Apple News & Discussion
    Replies: 7
    Last Post: 07-09-2016, 03:23 PM
  2. PDF Expert 6 - Sign Documents, Fill Forms and Annotate PDFs
    By Irfanfarooqi in forum iPad Apps & Games
    Replies: 5
    Last Post: 08-01-2015, 02:29 AM
  3. New Computer/Fresh Install of iTunes/No Music
    By Ringfinger in forum Apple Music
    Replies: 5
    Last Post: 07-07-2015, 12:52 PM
  4. How can I install iTunes on a second computer?
    By iMore Question in forum iTunes
    Replies: 5
    Last Post: 07-06-2015, 05:14 PM
  5. how do i erase all content and settings without wifi?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2015, 11:31 PM

Posting Permissions