1. Marsha Skinner-Adkins's Avatar
    I am trying to send one of my pictures from my iPhone 5 to a personal email. It will not work !! HELP !
    04-06-2015 08:50 AM
  2. mikeo007's Avatar
    When you're composing an email, tap and hold anywhere in the message body.
    After a couple seconds, you'll get a popup with a couple of options, and an arrow pointing >.
    Tap that arrow and then choose "Insert Photo or Video".
    This should let you attach a photo to your email.
    04-06-2015 09:05 AM
  3. kch50428's Avatar
    Do you have an email account set up on the phone that's working?

    If yes... You can send pics two ways.... One: open an email compose window.... Tap/hold the screen... On the black bar that pops up, tap 'more'... Insert photo or video.... Two: open Photos.... Tap select... Tap the share sheet, bottom left on the window...the box with the arrow out the top... Select mail...
    04-06-2015 09:07 AM
  4. Marsha Skinner-Adkins's Avatar
    I received two replies on how to attach the photo to my email, and I did that, but the email still doesn't "arrive" !! Do I need to have a special setting turned on , or do I need to add my name to a contact list ?? This is very frustrating.I should add this is regarding my iPhone 5.
    Last edited by Marsha Skinner-Adkins; 04-06-2015 at 11:45 AM. Reason: more info
    04-06-2015 11:42 AM
  5. kch50428's Avatar
    Can you send email without pictures attached?

    You may need to consult with your email provider to make sure your device is properly configured to connect to their service to send mail.
    mikeo007 likes this.
    04-06-2015 11:50 AM
  6. Just_Me_D's Avatar
    I received two replies on how to attach the photo to my email, and I did that, but the email still doesn't "arrive" !! Do I need to have a special setting turned on , or do I need to add my name to a contact list ?? This is very frustrating.I should add this is regarding my iPhone 5.
    One thread is sufficient. Please be patient while awaiting a response. Thank you.
    04-06-2015 12:03 PM
  7. Ledsteplin's Avatar
    Before you send, do you see the photo on the email? You should see it. But you say it won't send. Which issue do you have? No photo or not sending?


    Sent from my ancient but trustworthy iPhone 5. ☮
    04-06-2015 02:48 PM
  8. Sojourner Truth's Avatar
    I have the same problem.

    I've had my iPhone 5S for about six months. Up until a few weeks ago, I could send photos from the phone.

    This is what I would do:
    -- Select a photo from my photo album.
    -- At the bottom of the photo would be a little box with an upward-pointing arrow. Tap that.
    -- A window would open asking if I wanted to send the photo by Mail, Message, Twitter, Facebook
    -- Select Message, or, select Mail.
    -- Window opened in which I selected addressee -- either message or email, depending on whether I had selected message or email.
    -- Add address(es), add message if desired, tap SEND.
    -- Hear a WHOOSH and the message was sent.

    Now, I can send photos to other people via message. However, I cannot send photos via email. I try sending photos to myself or to others via email. Everything seems to work fine -- hear the WHOOSH -- but nothing shows up in my inbox. Try to send photos to other people via email, they never receive them.

    I have made no changes in phone or email.

    Come to think of it, about the time the phone started not sending photos by email, there was a software upgrade released. Could that have anything to do with it?

    Thanks.
    04-18-2015 10:33 PM
  9. jubt's Avatar
    I just updated to OS 8.3 and now I cannot email photos (from album) or email from messages, will not recognize my email account.. all was ok BEFORE update , still looking for answer to fix.
    I have reset phone, reset network. I do not want to loose any data etc on my phone!!!
    05-04-2015 02:30 PM
  10. jubt's Avatar
    Just now added a different email account - I was going to delete the other but was afraid I was going to loose info? I added a yahoo acct (old one) and now when I go to photos to email it is defaulting to the yahoo---and I can send. my original account used was hotmail so wondering if there is a conflict with the OS 8.3 , no telling what else is messed up
    05-04-2015 05:58 PM
  11. Bigeric23's Avatar
    Just now added a different email account - I was going to delete the other but was afraid I was going to loose info? I added a yahoo acct (old one) and now when I go to photos to email it is defaulting to the yahoo---and I can send. my original account used was hotmail so wondering if there is a conflict with the OS 8.3 , no telling what else is messed up
    Have you verified your default account in Settings > Mail, Contacts, Calendars > Default Account?
    05-04-2015 06:33 PM
  12. Ledsteplin's Avatar
    I just tested this on my iP 5. I was able to text and email 5 photos from the camera roll. It's a 5 limit there for email. I created an album with 20 photos. I tapped on all 20, hit the arrow to copy, then pasted all 20 on an email. As for email account issues, I suggest deleting the accounts then adding them back. But there's nothing in iOS 8 to prevent emailing photos.


    Sent from my ancient but trustworthy iPhone 5. ☮
    05-04-2015 09:58 PM
  13. Nicolette Karskens's Avatar
    I am no techno head by any stretch of the word but have you given you email signin a new password recently. I had the same trouble and went into my Iphone setting and then Mail accounts and changed my password. images went thru!
    06-25-2015 05:11 AM
  14. Ledsteplin's Avatar
    I am no techno head by any stretch of the word but have you given you email signin a new password recently. I had the same trouble and went into my Iphone setting and then Mail accounts and changed my password. images went thru!
    The new password had nothing to do with it. You could have deleted the account, then added it back with the same result.
    06-25-2015 07:39 AM
  15. Laura MC's Avatar
    I am having the same issue. I cannot email myself photos from my camera roll on my phone, the pic appears in the message, I hear the swoosh like it sent, but I never receive it in my email box. This is a recent issue, I was able to do it a month ago. I had my husband send a photo via his phone to my email and I got it. Also, I sent a pic to his email from my phone and he got it. I have IOS 9.
    09-21-2015 10:50 AM
  16. Laura MC's Avatar
    I am having the same issue. I cannot email myself photos from my camera roll on my phone, the pic appears in the message, I hear the swoosh like it sent, but I never receive it in my email box. This is a recent issue, I was able to do it a month ago. I had my husband send a photo via his phone to my email and I got it. Also, I sent a pic to his email from my phone and he got it. I have IOS 9.
    O.K,I just restarted my phone, turned it all the way off and back on again and now I am receiving the pics in my email.
    09-21-2015 11:00 AM
  17. Laura MC's Avatar
    OK, I just restarted my phone, turned it all the way off and back on again, send another pic to my email and got it!
    09-21-2015 11:02 AM
  18. RobinKH's Avatar
    I was having the same problem and found that my outbound email server address (that my phone was trying to use to send pics) was incorrect. My regular emails were going thru just fine and I got the "swoosh" which I believed meant all was well too when sending pics... but NOT!

    When looking at my settings, I found I had multiple email accounts, (work, personal, icloud, gmail, comcast) some of which were duplicate emails, and the one my pics app used to send photos to email had the wrong outbound server address. I deleted all email account duplicates and corrected all server addresses within each email account by finding them on the www help pages for each type of email account... comcast and gmail.

    Once I made the corrections on my phone email settings, my photos went through!

    Check your settings for all your outbound email server addresses.
    Last edited by RobinKH; 11-02-2015 at 03:28 PM.
    11-02-2015 03:03 PM
  19. Ledsteplin's Avatar
    I was having the same problem and found that my outbound email server address (that my phone was trying to use to send pics) was incorrect. My regular emails were going thru just fine and I got the "swoosh" which I believed meant all was well too when sending pics... but NOT!

    When looking at my settings, I found I had multiple email accounts, (work, personal, icloud, gmail, comcast) some of which were duplicate emails, and the one my pics app used to send photos to email had the wrong outbound server address. I deleted all email account duplicates and corrected all server addresses within each email account by finding them on the www help pages for each type of email account... comcast and gmail.

    Once I made the corrections on my phone email settings, my photos went through!

    Check your settings for all your outbound email server addresses.
    Thanks for sharing this. Hopefully it will benefit others.
    11-02-2015 10:12 PM
  20. d101au's Avatar
    I've recently experienced the very same problem arising with my iPhone 6S - photos can no longer be emailed. It was working and then it stopped. I tried the suggested solution above of turning the phone off completely and then on again without any benefit. Phone will still not email photos.

    I've also checked my email settings and standard emails are being dispatched without any trouble, but emails generated within other apps (for example, the Apple iPhone 'Notes' app) also do not send. So its not a problem limited to the photos app alone.

    Has anyone come across another solution for this issue?
    03-09-2016 06:43 PM
  21. bungiefour's Avatar
    I am having this same issue my phone now. How did you rectify the problem? Thanks for any help!
    04-08-2016 03:38 PM
  22. bungiefour's Avatar
    I am having the exact same problem with my iphone. How did you rectify the problem? Frustrating! Thanks for any suggestions!
    04-08-2016 03:40 PM
  23. Ariza16's Avatar
    I'm not sure if this problem was fixed. But i attempted to send my work email a picture not too long and although it didn't arrive to my "inbox" i noticed it went to my junk mail. Work e-mails that are monitored to avoid getting viruses and such, a setting pushes all that to junk-mail. that's where i found mine.
    04-08-2016 03:43 PM
  24. Jaype Luhit's Avatar
    I would try to help as I encountered the same problem of my iphone 5s. This is how I was able to fix it.

    First: Settings>General>Reset>Reset All Settings. If you have a passcode to your iphone you will be asked to put it to continue.

    Do not worry, doing it so will not erase the apps and other pictures or files you had on your iphone. It only changes the settings you have made before.


    Honestly, I was happy solving the problem of my own efforts. Thanks!
    04-13-2016 02:56 AM
  25. Ot T's Avatar
    Resetting everything did not work at all
    04-13-2016 11:21 AM
27 12

Similar Threads

  1. Are you planning on switching to iPhone for Apple Watch?
    By iMore.com in forum iMore.com News Discussion
    Replies: 3
    Last Post: 04-06-2015, 09:14 AM
  2. Why has my iPhone 5 lost color?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2015, 07:56 AM
  3. Replies: 1
    Last Post: 04-06-2015, 07:55 AM
  4. Google reportedly looking to team up with carriers for free global roaming
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-06-2015, 07:30 AM
  5. Why isn't the AirPlay icon showing on my iPad?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 04-06-2015, 06:29 AM
LINK TO POST COPIED TO CLIPBOARD