Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default how to avoid spelling suggestion

    while messaging typing so many word appears. i type in my own language and englisg word suggestion appears.
  2. #2  

    Default Re: how to avoid spelling suggestion

    Settings - General - Keyboard and then disable the toggle next to "Predictive" and / or "Auto-Correction".

Similar Threads

  1. Replies: 51
    Last Post: 03-06-2015, 06:48 PM
  2. iMore app suggestion
    By trparky in forum iPhone Apps & Games
    Replies: 2
    Last Post: 02-24-2015, 06:04 AM
  3. How to update ios with faulty phone?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 02-24-2015, 05:19 AM
  4. Apple reportedly rolling out significant changes to Genius Bar
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-23-2015, 10:40 PM
  5. Why can't I upload pics to FB on my 4s?
    By Tami Daniel in forum iPhone 4S
    Replies: 8
    Last Post: 02-23-2015, 10:19 PM

Posting Permissions