1. iMore Question's Avatar
    My 8 year old son has an iPad Mini. We are using the Family Share and I created an iCloud account for him. I've set it up where it's all his iCloud info on the iPad and turned off contacts so that he would be able to message his friends and myself. However, my contacts show up. How do I stop this from happening? I've tried turning off contacts and selecting delete from the iPad option but they still appear. Any suggestions?
    01-16-2015 07:57 PM
  2. Just_Me_D's Avatar
    Unless I'm missing something, if his iCloud ID is different than yours then your iCloud information should not be syncing to his device and vice-versa. I don't use the Family Share option so I'm not too keen on its function with the exception of the obvious.
    01-16-2015 08:10 PM

Similar Threads

  1. Replies: 20
    Last Post: 03-06-2015, 08:02 PM
  2. Replies: 1
    Last Post: 01-17-2015, 07:19 AM
  3. Replies: 4
    Last Post: 01-16-2015, 06:30 PM
  4. Replies: 3
    Last Post: 01-16-2015, 06:27 PM
  5. Replies: 1
    Last Post: 01-16-2015, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD