1. iMore Question's Avatar
    My iPad Air will not let me use iMessage all of a sudden. Used to work fine. Now when it asks me to sign in with my iTunes acct it says check my network connection, which is connected. I did a hard restart, and I rest my network connection. Still can't use iMessage.
    11-26-2014 03:29 PM
  2. Just_Me_D's Avatar
    Go to Settings - Messages and then disable iMessage. Afterwards, reboot your device and then re-enable iMessage.
    11-26-2014 07:34 PM

Similar Threads

  1. I want to install C M Security antivirus on my IPad 2 ???
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-26-2015, 05:41 AM
  2. Is it safe to leave an iPad on all day, even when not in use?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 11-26-2014, 09:13 PM
  3. Settings to get shared calendar inbox working?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2014, 07:34 PM
  4. How do I change my password in my Snapchat account?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2014, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD