Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default Sally

    I got a new phone, and can't figure out how to activate it on the iMessage. it says (inactive) when I try to send a message on my macbook
  2. #2  

    Default Re: Sally

    You need to turn on under settings then messages. On MacBook make sure you are signed in under iCloud

    Sent from my iPad Mini using Tapatalk

Posting Permissions