Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default Why is the country code displaying in all of my messages?

    hi every one.
    i bought Iphone5 locked on US sprint, i unlocked it via Rsim9 and it is perfectly working unless i am facing a unique problem.
    messages are recieved with local country code like i am from pakistan and it is showing +92 in front of every message, and in settings -> phone -> my number..
    it shows unknown. i cannot edit my no here.. can anyone help me plz in this matter
  2. #2  

    Default Re: Messages Issue

    Try this:

    Go to Settings - Phone and then disable "Dial Assist".

Similar Threads

  1. (Official) New iMore Commenting Module - Bug Fixes / Issues / Problems
    By James Falconer in forum Site Feedback & Help
    Replies: 4
    Last Post: 09-02-2014, 08:49 AM
  2. Replies: 12
    Last Post: 08-24-2014, 10:34 AM
  3. Replies: 4
    Last Post: 08-20-2014, 10:33 PM
  4. Replies: 3
    Last Post: 08-18-2014, 04:02 PM
  5. Replies: 8
    Last Post: 08-17-2014, 05:11 PM

Posting Permissions