Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    Guest's Avatar

    Default Pangu 7.1.2 jailbreak messed up

    Recently I tried to jailbreak my iphone 4 running on 7.1.2 with pangu 1.1, my phone would never jail break completely it always said "jailbreak timeout" and it never installed cydia app. Now i've lost my preinstalled apple apps. No App Store, no phone, no FaceTime, no camera. I've restored and rebooted over and over again. I tried jail breaking again so I could download iFile from cydia and fix it but my phone still won't jailbreak completely and it only leaves the pangu app. No cydia. Someone please give me suggestions on how to fix this!! I can't upgrade for another 4 months, so I need this phone to be fixed!!
  2. #2  
    Beyond Fire's Avatar
    iMore Intermediate

    459 Posts
    Global Posts
    875 Global Posts

    Default Re: Pangu 7.1.2 jailbreak messed up

    Make sure you have wifi and automatic sync turned off in iTunes and then quit iTunes(make sure you quit and not just close out of it)and try jail breaking again.

    Sent from my Death Note

Similar Threads

  1. jailbreak ios 7,1,1
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 07-14-2014, 11:47 PM
  2. Whats up with Censorgram for Instagram?
    By Dan Rice1 in forum iPhone Apps & Games
    Replies: 3
    Last Post: 07-12-2014, 07:43 PM
  3. No Cydia after Pangu IOS 7.1.x Jailbreak
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 06:43 PM
  4. How to mod .app stuff without the jailbreak
    By Siri_KGMA in forum Ask a Question
    Replies: 5
    Last Post: 07-11-2014, 04:27 PM
  5. Apple launches Swift blog to keep developers up to date on the new language
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-11-2014, 01:10 PM

Posting Permissions