Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default Sent emails don't display my name

    I used to have just one email account on my iPad 4. It was with BT internet. I added a second one, a gmail account. Since then, messages I send are displayed as being from 'bt account' or 'Gmail account' instead of using my name or my email address. Recipients can't tell they're from me.
  2. #2  
    Highrisedrifter's Avatar
    iMore Elite

    2,761 Posts
    Global Posts
    2,945 Global Posts

    Default Re: Sent emails don't display my name

    Hi and welcome to iMore

    Go to your Mail, Contacts, Calendars in the Settings, click the mail account and change the name there. Once you add another account to the iPad, it will give it a different name to differentiate it from the other one. You have to set it manually

Similar Threads

  1. Replies: 8
    Last Post: 05-17-2014, 03:18 PM
  2. Trading my 4s in today for the 5s
    By DoeZ in forum iPhone 5s
    Replies: 15
    Last Post: 05-16-2014, 07:30 PM
  3. Replies: 1
    Last Post: 05-16-2014, 08:55 AM
  4. How do I reset the counter on my iPhone?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 05-14-2014, 09:44 PM
  5. Can I Jailbreack my iPad 7.1.1
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-14-2014, 03:38 PM

Posting Permissions