Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By jsntrenkler
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Thumbs up PLEASE HELP! Can't reboot iphone, no luck with redsn0w

    OK! So first things first, there's a short story with my question. The details are important! Please help. My iphone is a white 4s and 16gigs. I really have no idea what ios is was working under. It came into my possession through my boyfriend who works in a hotel. The iphone had been sitting in a lost and found bin for nearly a year so he was able to give it to me, as no one had claimed it. I took out the sim card and restored the iphone to use it as an ipod. It worked great (I was able to access everything normally) until a certain app wasn't working, then I decided to restore the iphone again. After I restored the iphone for a second time, I was not able to access the home screen. The screen said I needed a sim card in order to get past the welcome thingy where it asks about language, wifi, ect. I figured maybe if I unlocked the phone I might be able to use it as an ipod again. I have attempted to download redsn0w several different times from several different websites but most downloads won't even open on my computer. The one download that I did get to open didn't even work right. The steps made the phones screen go black and none of the buttons worked. After messing with it, I was able to get rid of the black screen and get back to the welcome screen. Here are me questions:

    1. Why was I able to reboot the iphone the first time without a sim card, but not the second time?

    2. Is unlocking the iphone with redsn0w the solution? Maybe I did it wrong..

    3. If so, where's a safe place to download and unlocking software? preferably tethered.

    4. Is it possible nothing is working for me because there is a theft software on the phone? since it isn't originally mine

    I am grateful for any answers! Please and thank-you!!!!
  2. #2  
    jsntrenkler's Avatar
    iMore Elite

    2,635 Posts
    Global Posts
    3,958 Global Posts

    Default Re: PLEASE HELP! Can't reboot iphone, no luck with redsn0w

    Hello Welcome to the forums! ... To solve your problem you will need a sim card, sounds like you may have restored after rebooting which would cause this behavior.
    taz323 likes this.
  3. #3  
    iEd is offline
    iEd's Avatar

    3,421 Posts
    Global Posts
    3,650 Global Posts

    Default PLEASE HELP! Can't reboot iphone, no luck with redsn0w

    Ahh the left at the Hotel phone. I remember this from another thread.
    Redsnow is a jailbreak tool. Put the sim back in.

    #Naked Tuesday

Similar Threads

  1. Help with Encrypt iPhone Backup Password
    By thejerryong in forum iOS 7
    Replies: 5
    Last Post: 11-19-2013, 12:12 PM
  2. Back camera and sleep button not working.Help!
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-18-2013, 09:52 PM
  3. iphone 4 s
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 11-16-2013, 12:35 PM

Posting Permissions