1. jaleelhamid's Avatar
    I have the series watch 1 and my notifications on my watch are clear but their is that red dot at the top. Any ideas how to clear it ?
    04-15-2017 08:17 PM
  2. Lee_Bo's Avatar
    Is it the notification icon, or the disconnect icon?

    https://support.apple.com/en-us/HT205550
    04-15-2017 09:41 PM
  3. jaleelhamid's Avatar
    Notification
    04-15-2017 09:43 PM
  4. Mac Guy's Avatar
    The standard recommendation for any weirdness is to restart the Watch. Since it gets its notifications from the phone, I'd restart it too.
    04-15-2017 10:58 PM
  5. jaleelhamid's Avatar
    The standard recommendation for any weirdness is to restart the Watch. Since it gets its notifications from the phone, I'd restart it too.
    Restart how?
    04-16-2017 12:13 AM
  6. Mac Guy's Avatar
    Press and hold the Side Button until you see the Power Off slider. Slide it to the right and the Watch shuts down. Press and hold the Side Button again until you see the Apple logo. The Watch will restart.

    If that doesn't fix the issue, try a Force Restart. Press and hold both the Digital Crown and Side Button. The screen will go dark for several seconds. Release the Crown and Button when you see the Apple logo. The Watch will restart.

    An Apple Genius told me that Force Restarts should be a last resort, because they wear on the firmware a little, each time. I assume it can cause directory damage, but I didn't know about firmware. I don't know if a new wOS can be installed, as with macOSs.
    04-16-2017 05:28 AM
  7. jaleelhamid's Avatar
    Press and hold the Side Button until you see the Power Off slider. Slide it to the right and the Watch shuts down. Press and hold the Side Button again until you see the Apple logo. The Watch will restart.

    If that doesn't fix the issue, try a Force Restart. Press and hold both the Digital Crown and Side Button. The screen will go dark for several seconds. Release the Crown and Button when you see the Apple logo. The Watch will restart.

    An Apple Genius told me that Force Restarts should be a last resort, because they wear on the firmware a little, each time. I assume it can cause directory damage, but I didn't know about firmware. I don't know if a new wOS can be installed, as with macOSs.
    Thanks! Restarting it got rid of it
    04-16-2017 12:43 PM
  8. Mac Guy's Avatar
    Great! It's always nice when things and life are as they should be!
    04-17-2017 06:11 AM
  9. bamf-hacker's Avatar
    In general a restart or a memory purge will fix most issues.
    04-19-2017 08:19 AM

Similar Threads

  1. Why is my Instagram direct " seen" icon not showing up ?
    By rissler23 in forum HomeKit & Connected Living
    Replies: 2
    Last Post: 04-17-2017, 10:26 AM
  2. Whatsapp not taking backup in iCloud
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 04-16-2017, 09:20 AM
  3. Replies: 1
    Last Post: 04-14-2017, 07:40 PM
  4. Replies: 0
    Last Post: 04-14-2017, 08:40 AM
  5. Replies: 0
    Last Post: 04-13-2017, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD