Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    simplylaurakb's Avatar
    iMore Intermediate

    222 Posts

    Default Weird glitch - anyone else?

    The 'Unlock with iPhone' feature stopped working on my watch. When I try to turn it back on on the watch iPhone app, it tells me to enter the passcode on my watch. Which I do, and...nothing. The little toggle stays off. Is this happening to anyone else? Any suggestions?

  2. #2  
    Quackinup's Avatar
    iMore Intermediate

    271 Posts

    Default Re: Weird glitch - anyone else?

    Mine worked ok for a while and then stopped too. I imagine a reset might fix it but I haven't tried yet.

Similar Threads

  1. Replies: 21
    Last Post: 05-28-2015, 04:33 PM
  2. Replies: 5
    Last Post: 05-07-2015, 01:12 PM
  3. Replies: 7
    Last Post: 05-07-2015, 10:35 AM
  4. Has anyone out there actually purchased an Apple Watch Edition?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 05-06-2015, 09:16 AM
  5. Weird thing while driving
    By cornettbr in forum Apple Watch
    Replies: 8
    Last Post: 05-05-2015, 11:33 AM

Posting Permissions