Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    cdudek's Avatar
    iPhone Newbie

    44 Posts

    Default New aTV Update = No HD Playback for Some?

    Hey everyone,

    Since the new Apple TV update, I have been having trouble playing back some of the .m4v files that were previously playing perfectly. They are all HD and around 2-3 GBs. I read somewhere online that since the update, aTV looks for a Chapter track; if one is not present, it will just show a black screen, the progress bar at the bottom, and a loading circle in the lower left-hand corner. That is exactly what was happening to me. In a hope to correct this, I took one of my .m4v files, loaded it into iSubtitle, and added a default Chapter track (a new chapter every 10 minutes). I resaved the file (it saves as a .mov) and then loaded the new file into iTunes. I then went on my aTV, tried playing the original file with no luck. I then tried playing the exact same movie (now with a Chapter track and saved as .mov), and it loaded right up.

    So if other people out there are having issues playing some of their movies and a full restore doesn't work, try this out. Hopefully Apple will correct this in the next update or I will have to add subtitles to each one of my movies which will be somewhat of an annoyance.

  2. #2  
    Rene Ritchie's Avatar
    iMore Actual

    1,887 Posts
    Global Posts
    2,452 Global Posts


    Just tested a bunch of different content on mine and everything played fine. I've never really checked for chapter tracks but I don't think they all have them.

Tags for this Thread

Posting Permissions