1. iMore Question's Avatar
    When Apple music replaced my previous music player it defaulted to shuffle. Everything. Without asking. And I can't turn shuffle off. Make it STAAAAHP.
    08-01-2015 12:28 AM
  2. Tartarus's Avatar
    Open up Music, play a song and turn of the shuffle toggle down in the screen. That oughta fix ya problem
    08-01-2015 01:53 AM
  3. shalisahere's Avatar
    I have the same problem, but I do no understand what you mean by "toggle down". I have opened a single song and played it, but I don't se how to turn off the shuffle.
    10-12-2015 06:03 PM
  4. Tartarus's Avatar
    I have the same problem, but I do no understand what you mean by "toggle down". I have opened a single song and played it, but I don't se how to turn off the shuffle.
    How do I turn off shuffle in the Apple Music app?-imageuploadedbytapatalk1444691324.114446.jpg
    Do you see the shuffle button, at the bottom of the screen, second from left? When enabled it's slightly grey, when disabled, it's not grey.

    And FYI, I didn't mean toggle down, I forgot an punctuation. It's actually 'toggle, down'.
    10-12-2015 06:11 PM
  5. NadaAddict's Avatar
    I know exactly what you're saying, and mine isn't greyed out, but the damn thing was shuffling every song, no matter what I did. I said WAS because I bought Ecoute, and was able to shut it off from there, and now the Apple Music app is working as normal. I'm scared to ever turn "on" shuffle though because it'll probably stay stuck. Now if they could make the app finish playing one album or folder, and go to the next, they'd be caught up to 2009 Android Cupcake in the music arena...It's ridiculous.
    10-16-2015 10:14 AM
  6. Elliot Neaman's Avatar
    Go to Settings and then hit Reset all settings. You won't lose any music or data.
    10-27-2015 02:48 PM
  7. Ledsteplin's Avatar
    Go to Settings and then hit Reset all settings. You won't lose any music or data.
    You will have to reset stuff like wake up alarms in the clock app.
    10-27-2015 04:58 PM
  8. Cormega78 XBOne's Avatar
    I have the same problem, but I do no understand what you mean by "toggle down". I have opened a single song and played it, but I don't se how to turn off the shuffle.
    Do u have iOS 10?
    08-11-2016 07:28 PM
  9. larzsome's Avatar
    I have iphone 7, iOS 10, i have the same issue, Shuffle is the only option, and you cant "shut" it off, it doesnt toggle on or off grey to dark gray or anything like that, it may be a bug, I am updating to 10.2 and see if this is fixed. very very annoying
    12-16-2016 09:58 PM
  10. ronlewhorn's Avatar
    I have iphone 7, iOS 10, i have the same issue, Shuffle is the only option, and you cant "shut" it off, it doesnt toggle on or off grey to dark gray or anything like that, it may be a bug, I am updating to 10.2 and see if this is fixed. very very annoying
    12-21-2016 10:09 AM
  11. ronlewhorn's Avatar
    Swipe up on song screen to find shuffle button
    12-21-2016 10:10 AM
  12. janepence's Avatar
    Swipe up on song screen to find shuffle button
    02-04-2017 06:33 PM
  13. janepence's Avatar
    That was too easy!! Thank you for such an easy fix. Jane.
    Tartarus likes this.
    02-04-2017 06:35 PM
  14. gstrxk's Avatar
    When Apple music replaced my previous music player it defaulted to shuffle. Everything. Without asking. And I can't turn shuffle off. Make it STAAAAHP.
    In order to turn off shuffle, go to the song you are listening too and scroll downwards and a whole new world appears
    02-07-2017 02:38 AM
  15. cpwilder's Avatar
    Wow!!! Now that was simple. Kept hitting the one that was displayed (without the up-swipe on the playing song) and all it did was re-shuffle each time.

    Thanks for that useful 'tip'.
    02-13-2017 04:46 PM

Similar Threads

  1. Why am I only able to have a phone conversation using a headset?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2015, 08:23 PM
  2. How do you right-click on the new MacBook Air?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2015, 08:12 PM
  3. Replies: 1
    Last Post: 07-31-2015, 08:00 PM
  4. Apple Watch launches in New Zealand, Turkey, and Russia
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-31-2015, 07:40 PM
  5. Replies: 1
    Last Post: 07-31-2015, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD