Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default iPad safari screen on my mac

    I am working on my mac and my daughter is playing downstairs with her iPad and suddenly on my mac screen appears a small icon detailing safari iPad that shows me what she is watching. I haven't set this to happen how can i stop it ?
  2. #2  

    Default Re: iPad safari screen on my mac

    Welcome to iMore! It sounds to me like you're using the same Apple ID and you have handoff activated. Turn it off on your Mac by going to System Preferences > General, and unchecking the box labeled "Allow Handoff between this Mac and your iCloud devices".

    iPad Safari screen on  my Mac?-screen_shot_2016-03-19_at_8_02_04_am.jpg

Similar Threads

  1. Replies: 13
    Last Post: 03-23-2016, 03:06 AM
  2. Replies: 2
    Last Post: 03-19-2016, 05:39 PM
  3. How do I end unanswered calla on facetime?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 03-19-2016, 11:06 AM
  4. Replies: 1
    Last Post: 03-18-2016, 08:10 PM

Posting Permissions